Issues with Publishing
Incident Report for Vev
Resolved
We're happy to report that the issue has been resolved. The issue only affected projects with a watermark that were published within the last hour. To ensure proper functionality of all behaviors in published content, we recommend re-publishing all watermarked projects that were published in the last hour. Thank you for your patience and understanding while we worked to resolve this issue. If you have any further questions or concerns, please don't hesitate to reach out to our support team.
Posted May 15, 2023 - 11:18 UTC
Identified
UPDATE: The issue only concerns projects where the "Made in Vev" watermark appears.
Posted May 15, 2023 - 11:01 UTC
Investigating
We are currently experiencing an issue with publishing that may cause content behavior to break if published at this time. Our team is actively investigating the issue and working to resolve it as quickly as possible. We advise all users to refrain from publishing their content until the issue has been fully resolved to avoid any potential negative effects. We apologize for any inconvenience this may have caused and appreciate your patience as we work to fix the issue. Thank you for your understanding.
Posted May 15, 2023 - 10:58 UTC
This incident affected: Hosting & Publishing (Publishing).